There is a [bug](https://www.mail-archive.com/postfix-users@postfix.org/msg87050.html) in Postfix 3.4+ which makes Postfix unable to load the key+cert+chain. Make sure you have `smtpd_tls_eecdh_grade` in it's default value `auto` or you have Postfix version which contains fix for this bug.
There is a bug in Postfix 3.4+ which makes Postfix unable to load the key+cert+chain.
Make sure you have
smtpd_tls_eecdh_gradein it's default valueautoor you have Postfix version which contains fix for this bug.