rootless host.docker.internal dont work #7114
Replies: 3 comments 2 replies
|
Hi @iambadwithname, in Docker rootless mode on Linux, To make Solution 1: Use
|
|
Hi @iambadwithname, looking at your update, the reason Here is how to solve it based on your setup: Option 1: Bind your host service to
|
You could try mapping extra_hosts:
- "host.docker.internal:10.0.2.2"Then test it from inside the container: curl http://host.docker.internal:<PORT>Also make sure the local service is listening on |
Uh oh!
There was an error while loading. Please reload this page.
I'm not sure but i cant get host.docker.internal to work in root less
the only way I have to access my local service is via unix pipe or external routing
Am i doing something wrong?
All reactions